Go Back   Ohio Bimmers forum > Ohio Bimmers > General BMW Chat

Reply
 
Thread Tools Display Modes
Old 08-06-2015, 04:17 PM   #501
DrM3
Rowdy Daoudy
 
Join Date: Aug 2008
Name: David
Location: Beavercreek
Car: 2010 E92 M3
Posts: 592
DrM3 is on a distinguished road
Default

Well, Voss BMW officially officially sucks... They didnt fully plug in a wire while performing the battery recall that was located behind the dash. Euro Classix found it and fixed it within an hour.
__________________
David
DrM3 is offline   Reply With Quote
Old 08-07-2015, 10:01 AM   #502
MrBillyTalent
<
OB Supporter
 
MrBillyTalent's Avatar
 
Join Date: May 2009
Name: Nunya
Location: Toledo OH
Car: e34, e36, e46, e90
Posts: 1,801
MrBillyTalent is on a distinguished road
Default

Quote:
Originally Posted by DrM3 View Post
Well, Voss BMW officially officially sucks... They didnt fully plug in a wire while performing the battery recall that was located behind the dash. Euro Classix found it and fixed it within an hour.
Wow
MrBillyTalent is offline   Reply With Quote
Old 08-10-2015, 09:20 AM   #503
DrM3
Rowdy Daoudy
 
Join Date: Aug 2008
Name: David
Location: Beavercreek
Car: 2010 E92 M3
Posts: 592
DrM3 is on a distinguished road
Default

Cars been running perfect like it always had before.
__________________
David
DrM3 is offline   Reply With Quote
Old 08-30-2015, 10:13 AM   #504
purin
Member
 
Join Date: Mar 2009
Name: Yuki
Location: Columbus oh
Car: e60 535 6MT
Posts: 74
purin is on a distinguished road
Default

Can anyone give feedback on gas mileage difference between stock and backend flash based on same driving conditions?

I'm not asking about stomping on the car and racing around, just normal driving.

I drive about 200miles a day and don't stomp on the highway, average about 30-32miles a gallon. I can get 500miles between gas ups.

I want smoother power delivery and output when I want which the backend seems to provide but don't want to loose out on gas mileage I get now when driving normally.

Most likely pump gas is what I'll be on with occasional e85 mix in (30%).

Any insight and anyone that can help me do this?
Thanks
Yuki
__________________
2008 535i 6MT - JB4 G5 + DCI, Dr Euro DP, ER FMIC+CP/DV, BMS OCC, KW V2, M roadster SSK, CDV delete
purin is offline   Reply With Quote
Old 08-31-2015, 04:25 PM   #505
DrM3
Rowdy Daoudy
 
Join Date: Aug 2008
Name: David
Location: Beavercreek
Car: 2010 E92 M3
Posts: 592
DrM3 is on a distinguished road
Default

I have never had any difference in gas mileage. If anything, I have noticed my mpg has raised running a JB4. I average 23mpg in my E92 335i with 90% city driving.
__________________
David
DrM3 is offline   Reply With Quote
Old 08-31-2015, 05:19 PM   #506
David1
Awesome
 
David1's Avatar
 
Join Date: Feb 2008
Name: David
Location: Columbus, OH
Car: M2
Posts: 1,218
David1 is on a distinguished road
Default

When I would run 30-40% e85 driving fairly hard I would average 14. Just 93 octane I would get 17-18.
__________________
2017 M2 - Alpine White|Executive Package|DCT
2016 Infinity QX50
2009 335i Coupe - Sold - LBM - Black Dakota/Glacier aluminum-6spd|Nav|M-Sport|Premium|Logic7|Heated Seats|CA|BMW Performance Suspension & M3 Control Arms|Subframe Inserts|M3 lip spoiler|Rennart Exhaust|AFE DCI|JB5 iso w/flash|
2014 Jeep GC Overland - Sold
2009 X5 3.0 - Sold
07 335 coupe - Sold
07 X3 - Sold
David1 is offline   Reply With Quote
Old 09-01-2015, 08:55 AM   #507
purin
Member
 
Join Date: Mar 2009
Name: Yuki
Location: Columbus oh
Car: e60 535 6MT
Posts: 74
purin is on a distinguished road
Default

Sorry guys, I wasn't looking for MPG comparison on just JB4.

"stock flash + JB4" vs "BB/MHD + JB4"

For those of you that did the BB/MHD flash, did you notice a decrease in MPG? Not a decrease because you are driving like mad but in general?

I would probably use the pump gas map instead of the race map, I usually don't exceed more than 30% e85. I wasn't sure if I could just assume more power = worse MPG driving normally with the new BB flash instead of stock flash.

As a side note, I updated to 31.1 firmware last night and feels like it made quite a difference in smoothness. I don't feel the TUUUUUURBO surge/rush in any gear, quieter wastegate (really need to try to listen for it now), and quieter/deeper/thicker exhaust note. Drone that I had on the highway is gone, and no smoke for 100miles since the update!
__________________
2008 535i 6MT - JB4 G5 + DCI, Dr Euro DP, ER FMIC+CP/DV, BMS OCC, KW V2, M roadster SSK, CDV delete
purin is offline   Reply With Quote
Old 09-24-2015, 08:30 PM   #508
MTiger
Marathon Man
OB Supporter
 
MTiger's Avatar
 
Join Date: Jan 2010
Name: Shaun
Location: Massillon/Canton
Car: E3 Bavaria E90 335i
Posts: 973
MTiger is on a distinguished road
Default

Looking for some ideas:

2009 335i N54 w/steptronic. 66,xxx miles.

A few months ago, I noticed an odd stutter driving around town (25-45 mph) when applying light throttle to maintain speed. Itís almost as if I quickly tapped the brakes. Didnít seem to affect speed, there was no drop in RPM on the tach. It didnít matter if the car was hot or cold, was independent of outside temp, wet/dry, etc.

Iíve since had the car walnut blasted, replaced all plugs and coils, and changed the oil. Itís still going on. I havenít had any codes pulled, and nothing popped up at the dealer when they scanned my key for the walnut blasting. Just tossing it out there to see if anyone had a similar experience or had any ideas of what could be causing the issue.
MTiger is offline   Reply With Quote
Old 09-24-2015, 09:16 PM   #509
Strobe
vrooms
 
Strobe's Avatar
 
Join Date: Jun 2012
Name: Bob
Location: Dayton, OH
Car: '10 E92 335i xDrive
Posts: 210
Strobe is on a distinguished road
Default

Quote:
Originally Posted by MTiger View Post
Looking for some ideas:

2009 335i N54 w/steptronic. 66,xxx miles.

A few months ago, I noticed an odd stutter driving around town (25-45 mph) when applying light throttle to maintain speed. Itís almost as if I quickly tapped the brakes. Didnít seem to affect speed, there was no drop in RPM on the tach. It didnít matter if the car was hot or cold, was independent of outside temp, wet/dry, etc.

Iíve since had the car walnut blasted, replaced all plugs and coils, and changed the oil. Itís still going on. I havenít had any codes pulled, and nothing popped up at the dealer when they scanned my key for the walnut blasting. Just tossing it out there to see if anyone had a similar experience or had any ideas of what could be causing the issue.
My 335 had a weird stutter at high speed with and without cruise where it felt like someone was skimming the brake pedal every few seconds. It was so slight though most people wouldn't even notice. Never figured it out and it would go away and come back randomly. Happened tune and stock. Replaced plugs and walnut blasted my car and it didn't help. Possibly injectors?
__________________
2010 335i xDrive Coupe TiAg - Jade Grey/Dark Burl|6AT|iDrive|M-Sport|Premium|Cold Weather|Logic7|CA|PDC|Alarm
Cobb PTF e-Tuned|BMW PE|aFe DCI|Alpina TCU|BMS OCC|KW V1|30% Ceramic Tint|LUX LED AE's|M3 Lip|Ziza LED Interior|CR-500 Dashcam
Strobe is offline   Reply With Quote
Old 09-25-2015, 06:40 AM   #510
MTiger
Marathon Man
OB Supporter
 
MTiger's Avatar
 
Join Date: Jan 2010
Name: Shaun
Location: Massillon/Canton
Car: E3 Bavaria E90 335i
Posts: 973
MTiger is on a distinguished road
Default

Quote:
Originally Posted by Strobe View Post
My 335 had a weird stutter at high speed with and without cruise where it felt like someone was skimming the brake pedal every few seconds. It was so slight though most people wouldn't even notice. Never figured it out and it would go away and come back randomly. Happened tune and stock. Replaced plugs and walnut blasted my car and it didn't help. Possibly injectors?
All six were replaced November 2013. Possibly could have one going bad, but I didnít notice anything when the first one went until the CEL came on.

And youíre right, no one notices it but me.
MTiger is offline   Reply With Quote
Old 09-25-2015, 12:20 PM   #511
Strobe
vrooms
 
Strobe's Avatar
 
Join Date: Jun 2012
Name: Bob
Location: Dayton, OH
Car: '10 E92 335i xDrive
Posts: 210
Strobe is on a distinguished road
Default

Quote:
Originally Posted by MTiger View Post
All six were replaced November 2013. Possibly could have one going bad, but I didnít notice anything when the first one went until the CEL came on.

And youíre right, no one notices it but me.
Mine had injectors replaced before I bought it around 30k miles. Started noticing the weird stutters around 50k. Was never serious nor continuous so I just chalked it up to sorcery. Car is gone now though. Went for a new civic to lower expenses for my commute and kind of fed up with all my small issues the 335 had.
__________________
2010 335i xDrive Coupe TiAg - Jade Grey/Dark Burl|6AT|iDrive|M-Sport|Premium|Cold Weather|Logic7|CA|PDC|Alarm
Cobb PTF e-Tuned|BMW PE|aFe DCI|Alpina TCU|BMS OCC|KW V1|30% Ceramic Tint|LUX LED AE's|M3 Lip|Ziza LED Interior|CR-500 Dashcam
Strobe is offline   Reply With Quote
Old 09-30-2015, 04:58 PM   #512
MTiger
Marathon Man
OB Supporter
 
MTiger's Avatar
 
Join Date: Jan 2010
Name: Shaun
Location: Massillon/Canton
Car: E3 Bavaria E90 335i
Posts: 973
MTiger is on a distinguished road
Default

Grasping at straws, but any thoughts on cleaning or replacing the VANOS solenoids? I’ve read issues with them can result in loss of power/performance.

Last edited by MTiger; 10-01-2015 at 10:19 AM.
MTiger is offline   Reply With Quote
Old 10-01-2015, 08:19 AM   #513
MrBillyTalent
<
OB Supporter
 
MrBillyTalent's Avatar
 
Join Date: May 2009
Name: Nunya
Location: Toledo OH
Car: e34, e36, e46, e90
Posts: 1,801
MrBillyTalent is on a distinguished road
Default

Super easy to do, I've got an extra set from my old motor if you'd like to test fit them. They just unplug and slide out.
MrBillyTalent is offline   Reply With Quote
Old 11-25-2015, 09:37 AM   #514
MTiger
Marathon Man
OB Supporter
 
MTiger's Avatar
 
Join Date: Jan 2010
Name: Shaun
Location: Massillon/Canton
Car: E3 Bavaria E90 335i
Posts: 973
MTiger is on a distinguished road
Default

My rear diff is leaking. Ugh
MTiger is offline   Reply With Quote
Old 12-20-2015, 01:59 PM   #515
mattcon
Member
 
Join Date: Nov 2014
Name: mattcon
Location: Perrysburg
Car: 335XI+M5
Posts: 78
mattcon is on a distinguished road
Default

You fix your rear diff leak? I did a fluid swap not long ago and if I remember correctly this doesn't have a drain plug? Only fill so its messy to suck the old fluid out.

If anyone would like to have my old injectors (5/6 are fine) they can have them free. Unfortunately, I did not label the faulty one.... Also, if anyone wants some old coils I'd like those gone as well. I believe they all work fine and aren't missing the lockdowns. I have 4 (keeping 2 just in case one dies in my new set).

Crankshaft position sensor seems to have died if anyone is keeping track of items that fail often I can be added to that list now. Should I stick with legit BMW or just get Seimans VDO one for 20 bucks cheaper? I imagine they are identical with just different packaging.
mattcon is offline   Reply With Quote
Old 12-21-2015, 06:44 AM   #516
MTiger
Marathon Man
OB Supporter
 
MTiger's Avatar
 
Join Date: Jan 2010
Name: Shaun
Location: Massillon/Canton
Car: E3 Bavaria E90 335i
Posts: 973
MTiger is on a distinguished road
Default

Yeah, had that fixed on Black Friday. The main and right seals were leaking, so I had them all done.
MTiger is offline   Reply With Quote
Old 01-26-2016, 11:28 AM   #517
fastaction
Awesome
 
fastaction's Avatar
 
Join Date: Aug 2011
Name: Brian
Location: Rocky River
Car: 07 335i & 328it
Posts: 674
fastaction is on a distinguished road
Default

a little junk in the trunk
__________________
fastaction is offline   Reply With Quote
Old 01-29-2016, 02:15 PM   #518
Fr3nch35
Newb
 
Join Date: May 2014
Name: Alex
Location: Akron
Car: E90 335i
Posts: 11
Fr3nch35 is on a distinguished road
Default

Quote:
Originally Posted by fastaction View Post
a little junk in the trunk
You get those babies installed yet? I'm in NE ohio too, would love to see how they perform.
Fr3nch35 is offline   Reply With Quote
Old 01-29-2016, 05:33 PM   #519
fastaction
Awesome
 
fastaction's Avatar
 
Join Date: Aug 2011
Name: Brian
Location: Rocky River
Car: 07 335i & 328it
Posts: 674
fastaction is on a distinguished road
Default

Quote:
Originally Posted by Fr3nch35 View Post
You get those babies installed yet? I'm in NE ohio too, would love to see how they perform.
getting installed now, I will post some follow ups!
__________________
fastaction is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Google+
All times are GMT -4. The time now is 09:45 AM.


Powered by vBulletin® Version 3.8.8
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
OhioBimmers.com is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW is a registered trademarks of BMW AG.
Copyright © 2008 - Present , OhioBimmers.com