Go Back   Ohio Bimmers forum > Ohio Bimmers > General BMW Chat

Reply
 
Thread Tools Display Modes
Old 09-08-2010, 10:57 AM   #41
dantesboyz
AKA Timmy
OB Supporter
 
dantesboyz's Avatar
 
Join Date: May 2008
Name: Tim
Location: Johnstown OH
Car: e36 332is e92 335i
Posts: 960
dantesboyz is on a distinguished road
Default

unfortunately no, i was trying to remember what i did with mine when i put everything in a few years ago. if you can't get it to work by the weekend let me know and i'll pull mine out of the dash and tell you exactly whati did.
__________________
My e36...

M3 3.23 lsd full rear end swap, Bilstein BTS, M50 manifold, Kassel Performance Ultimate Tune, cheap eBay headers and exhaust, FX Stage 2 Clutch & LWFW
Head rebuilt by Bob Proffit at Performance Research, rebuilt bottom end and everything else done by me, over 9000 miles strong since full S52 rebuild!

My e92, soon to be Burgerized...
dantesboyz is offline   Reply With Quote
Old 09-08-2010, 05:53 PM   #42
HotDoggin
Spinderella
 
HotDoggin's Avatar
 
Join Date: Dec 2008
Name: Gordon
Location: Monroe, OH
Car: '03 325it
Posts: 3,810
HotDoggin is on a distinguished road
Default

Quote:
Originally Posted by dantesboyz View Post
unfortunately no, i was trying to remember what i did with mine when i put everything in a few years ago. if you can't get it to work by the weekend let me know and i'll pull mine out of the dash and tell you exactly whati did.
I just realized I can't get my stereo back out of the dash without the keys that Nick still has.. Huh..

Well, until I get those and/or some crazy free time and a drive to pull it back out somehow, it looks like it's sittin' for a while.

Was playin' around with it today, and I'm trying to decide if it's even amped? Seems like the strong signal, local stations are great, but the ones I know are farther away start to become weak, and fade when they shouldn't.. Ugh.

Also need to kill the alternator whine I'm hearing in the rear, and I'm suspicious that it's my RCA pre-amp lines running in the same channel as the big starter cable. Noise blockers or shielded cables or relocation??
__________________
Write "Wash Me" on my car, and I'll write "Resuscitate" on your chest...
HotDoggin is offline   Reply With Quote
Old 09-08-2010, 06:13 PM   #43
00Smurf
Banned
 
Join Date: Apr 2010
Name: Nic
Location: Somewhere in central ohio
Car: 13 and a bike
Posts: 961
00Smurf is on a distinguished road
Default

Quote:
Originally Posted by HotDoggin View Post
I just realized I can't get my stereo back out of the dash without the keys that Nick still has.. Huh..

Well, until I get those and/or some crazy free time and a drive to pull it back out somehow, it looks like it's sittin' for a while.

Was playin' around with it today, and I'm trying to decide if it's even amped? Seems like the strong signal, local stations are great, but the ones I know are farther away start to become weak, and fade when they shouldn't.. Ugh.

Also need to kill the alternator whine I'm hearing in the rear, and I'm suspicious that it's my RCA pre-amp lines running in the same channel as the big starter cable. Noise blockers or shielded cables or relocation??
well i have on key. not sure where the other one is. Ive always used a thin screw driver or a thin piece of metal. works just as well.
00Smurf is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump



Google+
All times are GMT -4. The time now is 05:41 PM.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
OhioBimmers.com is in no way sponsored, endorsed or affiliated by or with BMW NA / BMW AG or any of it's subsidiaries or vendors.
BMW is a registered trademarks of BMW AG.
Copyright © 2008 - Present , OhioBimmers.com